So zählen Sie leere Zellen

COUNTIF-Funktion | COUNTLEER-Funktion

Um die Anzahl der leeren Zellen zu zählen, können Sie die verwenden COUNTIF-Funktion oder der COUNTLEER-Funktion .

1. COUNTIF-Funktion

Formel:

= ZÄHLENWENN(Bereich, '')

Erläuterungen:

– Der Bereich ist erforderlich, das ist der Bereich der Zellen, die Sie zählen möchten;

– Leerzeichen '' ist erforderlich.

Vorsicht:

Das Anführungszeichen ('') enthält kein Leerzeichen, andernfalls erhalten Sie Fehler.

Beispiel 1: Zählen, wie viele leere Zellen in Spalte A.

– Bereich: Spalte A (A2:A8)

– Leerzeichen „“ (Kriterien): Anführungszeichen „“.

= ZÄHLENWENN(A2:A8,'')
In Spalte A sind 2 leere Zellen.

2. COUNTLEER-Funktion

Sie können auch die COUNTLEER-Funktion verwenden, um leere Zellen zu zählen.

Formel:

= COUNTLEER (Bereich)

Beispiel 2: Leere Zellen in Spalte A zählen

=ZÄHLLEERZEICHEN(A2:A8)
In Spalte A sind 2 leere Zellen.

Leere Zellen zählen herunterladen