So verwenden Sie die MATCH-Funktion

Das PASSEN Die Funktion gibt die relative Position für einen Wert im angegebenen Datenbereich zurück.

Formel:

= MATCH(Lookup_Wert, Lookup_Array, [Übereinstimmungstyp])



Erläuterung:

Lookup_value ist erforderlich, der Wert, nach dem gesucht werden soll.

Lookup_array ist erforderlich, der Datenbereich für die Suche.

Match_type ist optional, eine Zahl (1,0 oder -1), um den Match-Stil anzugeben. Der Standardwert ist 1, wenn es weggelassen wird.

– Wenn es 1 ist oder weggelassen wird, wird der größte Wert zurückgegeben, der kleiner oder gleich dem Suchwert ist; muss aufsteigend sortiert sein.

– Wenn es 0 ist, wird der erste Wert zurückgegeben, der genau mit dem Suchwert übereinstimmt;

– Wenn es -1 ist, wird der kleinste Wert zurückgegeben, der größer oder gleich dem Suchwert ist, muss in absteigender Reihenfolge sein.

Beispiel 1:

=VERGLEICH(61900,C2:C6,1)

Wo match_style 1 ist, um nach dem größten Wert zu suchen, der kleiner oder gleich 61900 im Datenarray C2:C6 ist, das in aufsteigender Reihenfolge sortiert ist. Es ist 61877 und an der Position 2.

Beispiel 2:

=VERGLEICH(61900,D2:D6,-1)

Wo match_style -1 ist, um nach dem kleinsten Wert zu suchen, der größer oder gleich 61900 im Datenarray D2:D6 ist, das in absteigender Reihenfolge sortiert ist. Es ist 61877 und an der Position 4.

Beispiel 3:

=VERGLEICH(61877,C2:C6,0)

Wo match_style 0 ist, um nach dem ersten Wert zu suchen, der genau gleich 61877 im Datenarray C2:C6 ist und 2 zurückgibt.

Beispiel 4:

=VERGLEICH(61877,D2:D6,0)

Wo match_style 0 ist, um nach dem ersten Wert zu suchen, der genau gleich 61877 im Datenarray D2:D6 ist und 4 zurückgibt.

Download: MATCH-Funktion