So verwenden Sie die COUNTIF-Funktion

Um die Anzahl der Zellen zu zählen, die einen bestimmten Wert (z. B. ein Wort oder eine Zahl) enthalten, können Sie die verwenden COUNTIF-Funktion , was Ihnen hilft, die Anzahl der Einträge mit einem bestimmten Wert in einem Bereich zu erhalten.

Formel:

= ZÄHLENWENN(Bereich, Kriterium)



Erläuterungen:

– Der Bereich ist erforderlich, das ist der Bereich der Zellen, die Sie zählen müssen;

– Das Kriterium ist erforderlich und kann eine Zahl, ein Wort oder ein Zellbezug sein.

Vorsicht:

Die COUNTIF-Funktion kann den Zellbereich mit einem einzigen Kriterium zählen. Du kannst den ... benutzen COUNTIFS-Funktion wenn Sie mehrere Bedingungen haben.

Beispiel 1 (Zahlenwert): Um zu zählen, wie viele Personen ein Gehalt von weniger als 100.000 US-Dollar haben

Gehaltszahlen befinden sich in Spalte C, um die Anzahl der Zellen unter „100.000 $“ in Spalte C zu zählen.

– Bereich: Spalte C (C2:C9)

– Kriterien: Weniger als 100.000 $

= Countif(C2:C9, '<100000')
Es gibt 7 Personen mit einem Gehalt von weniger als 100.000 USD.

Beispiel 2 (Textwert): Zählen wie viele Personen Vornamen mit den Buchstaben 'en'

Vornamen befinden sich in Spalte A, also müssen wir zählen, wie viele Zellen mit 'en' in Spalte A sind.

Bereich: Spalte A (A2:A9)

– Kriterium: Text „in“

= Countif(A2:A9, '*en*')Es gibt 2 Vornamen von Personen, die die Buchstaben 'en' enthalten.

Bitte beachten Sie, dass (1) Sie die benötigen Anführungszeichen für die Textzeichenfolge, andernfalls betrachtet Excel den Textwert als Zahl und liefert Ihnen keine richtigen Antworten.

(2) Bei der Zeichenfolge wird die Groß-/Kleinschreibung nicht beachtet, wobei „EN“ und „en“ denselben Zellen entsprechen.

Beispiel 3 (Zellbezug): Um zu zählen, wie viele Personen denselben Nachnamen haben wie der Wert in Zelle B5

– Bereich: Spalte B (B2:B9)

– Kriterien: Zellbezugswert in Zelle B5

= Countif(B2:B9, B5)
Es gibt 2 Personen mit denselben Nachnamen wie der Wert in Zelle B5.

Laden Sie die COUNTIF-Funktion herunter