So ändern Sie die PHP-Version mit HostGator Hosting Server

Wenn die auf Ihrem Hosting-Server installierte PHP-Version zu niedrig ist, können Sie sie ändern. Die niedrige Version kann immer noch für WordPress funktionieren, aber einige niedrige Versionen haben das offizielle Lebensende erreicht und können Ihre Website daher Sicherheitslücken aussetzen. Wenn Sie mit hosten HostGator , führen Sie bitte die folgenden Schritte aus, um die PHP-Version zu ändern.

Schritt 1: Melden Sie sich bei Ihrem Hosting-Konto an (z. B. Hostgator-Hosting );

Schritt 2: Klicken Sie auf ' Gastgeber 'Tab, dann klicken' Hosting-Dashboard ';

Schritt 3: Gehen Sie nach unten und klicken Sie auf ' MySQL-Datenbanken verwalten ';

Schritt 4: Klicken Sie im neuen Fenster auf „ Webseiten ' aus der linken Navigation;

Schritt 5: Gehen Sie nach unten zu ' Software ' Abschnitt und klicken Sie auf ' PHP-Selektor ';

Schritt 6: Wählen Sie die PHP-Version aus der Liste aus und klicken Sie auf ' Aktualisieren ', um die Auswahl zu speichern.